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Scoresheets
About Scoresheets
Using the Scoresheet window, you can create and score assignments, and view and edit
final grades for students enrolled in a class.
The Scoresheet window is comprised of the following three modes:
Mode

Function

Assignments

Summary:
Assignments mode is where assignments are created, scores
entered, and the overall course grade is calculated. Teachers
enter in assignment details and student scores and comments
that appear in the parent portal. Assignments mode is also
where standards are associated with assignments, and where
the standards drawer appears for quick standards score entry
on each assignment.
Actions:
Create assignments
View/edit assignment details
Associate standards to assignments
View associated assignment standards via the standards
drawer
Enter/edit assignment scores and attributes
View mean/median/mode summary scores
View total absent and tardy marks for a student for the
selected reporting term.

Final Grades

Summary:
Final Grade mode displays all students’ final standards and
course grades, along with the category totals, for the selected
reporting term. Changes made in Assignments mode and
Student View mode display immediately in Final Grades mode.
This is a great mode to review student's final grades before
report card time. It is also a convenient way to quickly fill in
standards final grades for the whole class at once. It can be
used even if teachers are not using standards with
assignments.
Actions:
View additional final grade items and details
Enter/edit final grades for course standards and other
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Mode

Function
measures
Revert to calculated grade
Enter final grade comments
View mean/median/mode summary scores
View total absent and tardy marks for a student for the
selected reporting term.

Student View

Summary:
The Student View mode lists all assignments on the left, and
the standards across the top. Teachers can select any student
to get a concise look at all of a student’s assignment and
standard scores, course grades, and standards final grades,
across all reporting terms. They can also select multiple
students and/or groups to view aggregated results across
students. Any score changes made in other modes are seen
immediately in the Student View mode. This mode was
designed for analyzing a student’s performance, reviewing the
calculated standards grades, and making final grades
determinations. This mode is also great for parent/teacher or
student/teacher conferences.
Actions:
View/edit scores for all assignments for a single student
for the selected term
View all previous reporting term scores
View all comments for a single student for the selected
term
Override the final score for a student
View average scores for all students in a selected group
View mean/median/mode summary scores, as well as
standards calculations for a single student or averages
for all selected students
View total absent and tardy marks for a student for the
selected reporting term.

View Scoresheets
To view assignments and scores for a particular class, select the class and click the
Scoresheet tab. The select Assignments, Final Grades, or Student View mode.
Note: Past assignments are separated from future assignments by a divider and appear
slightly shaded.
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How to View a Scoresheet
1. Select a class from the Classes pane.
2. Click the Scoresheet tab, then select the applicable mode. The Scoresheet window
for the selected mode appears.
Note: To increase or decrease the size of the contents within the window, choose
View > Zoom.
3. On the Grading tab of the Preferences dialog, set how you want to view grades in
Assignment and Finale Grade modes. For more information, see the Preferences
dialog field description table in the Appendix.

Filter Scoresheets
By default, the Scoresheet window displays assignments and scores for all categories for
students enrolled in the entire length of the class. You can customize the appearance on the
Scoresheet window using filtering. Filtering allows you to indicate which assignments and
scores appear based on reporting term, student group, category, or combination of.

How to Filter a Scoresheet
1. Select a class from the Classes pane.
2. Click the Scoresheet tab, and select the applicable mode.
Note: To increase or decrease the size of the contents within the window, choose
View > Zoom.
3. Do one of the following:
Choose a reporting term, week, or month from the Reporting Term pop-up
menu. The Scoresheet window refreshes and displays only those assignments
and scores with a due date that falls within that selected reporting term,
week, or month.
Note: The selected reporting term becomes the new default setting.
To filter by student groups, see Filter by Student Groups.
To filter by category, see Filter by Categories.

View Scoresheet Statistics
The Summary section of the Scoresheet provides statistical information for assignments and
final grades.
The mean is the mathematical average of the scores you entered. The median represents
the middle of all values: one-half of the scores will be above this number and one-half will
be below it. The mode indicates the most common value.
All of these values are indicators of how well students do on assignments. If any one of
them is unexpectedly low, it may be that students need additional practice on the skills and
concepts being assessed, or the assessment needs to be revised.
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How to View Scoresheet Statistics
1. Select a class from the Classes pane.
2. Click the Scoresheet tab, then select the applicable mode. The Scoresheet window
appears.
Note: To increase or decrease the size of the contents within the window, choose
View > Zoom.
3. Click Summary if not already displayed. The mean, median, and mode for each
assignment and final grade appears.
4. Select an assignment. The points earned, percentage, and grade to date appear in
the lower-left corner of the Scoresheet.

Mark Assignments Collected Using Scoresheet
To indicate that an assignment for a student has been collected, mark the assignment as
Collected from the Scoresheet window or the Score Inspector. An assignment can be
marked as collected with or without entering a score. If no score is entered, a green
checkmark appears within the selected student assignment score field. If a score is entered,
the checkmark is replaced with the score.

How to Mark an Assignment as Collected
1. Select a class from the Classes pane.
2. To enter scores for a group of students, select the group from the Student Groups
pane. Otherwise, all active students display by default.
3. Click the Scoresheet tab, then click Assignments mode. The Scoresheet
Assignments window appears.
4. Click the assignment score field of the student whose assignment has been collected.
The score field appears as an editable text field.
5. Enter Col in the score field.
Note: For additional entry options, see Quick Entry Tips.
6. Click Save. The score appears on the Scoresheet window.
Note: The Save and Revert buttons appear shaded until information is entered.

Mark Assignments Exempt Using Scoresheet
To indicate that an assignment for a student is exempt, mark the assignment as Exempt
from the Scoresheet window or the Score Inspector. An assignment can be marked as
exempt with or without entering a score. If no score is entered, an italicized “Ex” appears
within the selected student assignment score field. If a score is entered, the score appears
italicized and shaded.

How to Mark an Assignment as Exempt
1. Select a class from the Classes pane.
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2. To enter scores for a group of students, select the group from the Student Groups
pane. Otherwise, all active students display by default.
3. Click the Scoresheet tab, then click Assignments mode. The Scoresheet
Assignments window appears.
4. Click the assignment score field of the student who you want to exempt from the
assignment. The score field appears as an editable text field.
5. Enter Ex in the score field.
Note: For additional entry options, see Quick Entry Tips.
6. Click Save. The score appears on the Scoresheet window.
Note: The Save and Revert buttons appear shaded until information is entered.

Mark Assignments Late Using Scoresheet
To indicate that an assignment for a student is late, mark the assignment as Late from the
Scoresheet window or the Score Inspector. An assignment can be marked as late with or
without entering a score. When marked as late, a red circular “L” appears within the
selected student assignment score field.

How to Mark an Assignment as Late
1. Select a class from the Classes pane.
2. To enter scores for a group of students, select the group from the Student Groups
pane. Otherwise, all active students display by default.
3. Click the Scoresheet tab, then click Assignments mode. The Scoresheet
Assignments window appears.
4. Click the assignment score field of the student whose assignment is late. The score
field appears as an editable text field.
5. Enter Lt in the score field.
Note: For additional entry options, see Quick Entry Tips.
6. Click Save. The score appears on the Scoresheet window.
Note: The Save and Revert buttons appear shaded until information is entered.

Mark Assignments Missing Using Scoresheet
To indicate that an assignment for a student is missing, mark the assignment as Missing
from the Scoresheet window or the Score Inspector. If marked as missing, an orange
circular “M” appears within the selected student assignment field. If the assignment is
marked as Collected, the orange "M" is replaced with a green checkmark. If a score is
entered, the orange "M" is replaced with is replaced with the score.

How to Mark an Assignment as Missing
1. Select a class from the Classes pane.
2. To enter scores for a group of students, select the group from the Student Groups
pane. Otherwise, all active students display by default.
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3. Click the Scoresheet tab, then click Assignments mode. The Scoresheet
Assignments window appears.
4. Click the assignment score field of the student whose assignment is missing. The
score field appears as an editable text field.
5. Enter Mi in the score field.
Note: For additional entry options, see Quick Entry Tips.
6. Click Save. The score appears on the Scoresheet window.
Note: The Save and Revert buttons appear shaded until information is entered.

Mark Assignments Using Score Codes
Score codes are created by the teacher and used to mark assignments by applying a predetermined percentage or numeric grade value, or making the assignment score exempt
from the final grade calculation.
You must first set the score code preferences before you can mark an assignment with a
score code. For more information, see Set Score Code Preferences.

How to Mark an Assignment Using Score Codes
1. Select a class from the Classes pane.
2. To enter scores for a group of students, select the group from the Student Groups
pane. Otherwise, all active students display by default.
3. Click the Scoresheet tab, then click Assignments mode. The Scoresheet
Assignments window appears.
4. Click the assignment score field of the student whose assignment is missing. The
score field appears as an editable text field.
5. Do one of the following.
Use the Quick Fill command to fill all assignment score fields with the
applicable score code.
Use the Fill Scores command to fill all assignment score fields with the
applicable score code.
Right-click on an assignment score field and select the score code from the
Grades sub-menu.
Select or enter the applicable score code on the Score Inspector.
Note: If you remove a score code, or change the numeric range to make it
invalid for an assignment score field, it displays in red on the Scoresheet. This
occurs if you begin teaching another teachers section where they used custom
score codes that you do not have defined in your gradebook. Invalid score codes
are still used to calculate the final grade. You can either manually enter a valid
score code, or edit an existing score code and recalculate the final score. For
more information, see Set Score Code Preferences.
6. Click Save. The score appears on the Scoresheet window.
Note: The Save and Revert buttons appear shaded until information is entered.
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Enter Scores Using Scoresheet
You can enter scores from the Scoresheet window or the Score Inspector.
Note: For information on entering extra credit, see Extra Points.
Shortcut Key
When entering scores, you can use the equal sign (=) to populate the score field with the
maximum score possible for an assignment based on the scoring type of the assignment.
For percentage, 100% is entered. For points, the maximum possible points for the
assignment are entered. For a letter grade, the highest possible grade in the grade scale
associated with the section is entered.

How to Enter a Score
1. Select a class from the Classes pane.
2. To enter scores for a group of students, select the group from the Student Groups
pane. Otherwise, all active students display by default.
3. Click the Scoresheet tab, then click Assignments mode. The Scoresheet
Assignments window appears.
4. Click the assignment score field of the student for which you want to enter a score.
The score field appears as an editable text field.
5. Enter the score in the score field.
Note: For additional entry options, see Quick Entry Tips.
Press ENTER or RETURN. The score appears, the final grade automatically
recalculates, and the cursor advances to the next assignment field.
Note: The score field and the final grade field appear shaded until you click Save.
6. Click Save. The score appears on the Scoresheet window.
Note: The Save and Revert buttons appear shaded until information is entered.

Edit Scores Using Scoresheet
You can edit a score from the Scoresheet window or the Score Inspector.

How to Edit a Score
1. Select a class from the Classes pane.
2. To enter scores for a group of students, select the group from the Student Groups
pane. Otherwise, all active students display by default.
3. Click the Scoresheet tab, then click Assignments mode. The Scoresheet
Assignments window appears.
4. Click the assignment score field of the student for which you want to edit a score.
The score field appears as an editable text field.
5. Enter the new score in the score field.
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Note: For additional entry options, see Quick Entry Tips.
Press ENTER or RETURN. The new score appears, the final grade automatically
recalculates, and the cursor advances to the next assignment field.
Note: The score field and the final grade field appear shaded until you click Save.
6. Click Save. The new score appears on the Scoresheet window.
Note: The Save and Revert buttons appear shaded until information is entered.

Delete Scores Using Scoresheet
You can delete a score from the Scoresheet window or the Score Inspector.

How to Delete a Score
1. Select a class from the Classes pane.
2. To enter scores for a group of students, select the group from the Student Groups
pane. Otherwise, all active students display by default.
3. Click the Scoresheet tab, then click Assignments mode. The Scoresheet
Assignments window appears.
4. Click the assignment score field of the student for which you want to delete a score.
The score field appears as an editable text field.
5. Highlight the score and press Delete.
6. Press ENTER or RETURN. The score no longer appears on the Scoresheet window
and the cursor advances to the next assignment field.

Fill Scores
Use the Fill Scores command to quickly and easily enter the same score for all students or
for only those with unrecorded scores. For example, if all but two students in a class receive
the same assignment score, use the Fill Scores function to enter that score for the class
with the exception of the scores already entered for the two students.
You can fill scores from the gradebook menu bar. Alternately, you can right-mouse click if
you are using a two-button mouse.

How to Fill Assignment Scores
1. Select a class from the Classes pane.
2. To enter scores for a group of students, select the group from the Student Groups
pane. Otherwise, all active students display by default.
3. Click the Scoresheet tab, then click Assignments mode. The Scoresheet
Assignments window appears.
4. Select the assignment column header for which you want to fill scores.
5. From the gradebook menu bar, choose Tools > Fill Scores. The Fill Assignment
Scores dialog appears.
Note: For additional entry options, see Quick Entry Tips.
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6. Indicate whether you want to only fill empty scores or replace all scores by selecting
one of the following options:
Items with No Score
Replace All
7. Select assignment attributes or enter a score value.
8. To fill comments, see Fill Comments.
9. Click OK.

Fill Comments on Traditional Assignments and Final
Grades
Use the Fill Scores command to quickly and easily enter the same comment for all students
or for only those with unrecorded comments. If you are entering comments for standards
final grades, you can use the Fill Comments command to accomplish the same results. For
more information, see Fill Comments on Standards Final Grades.
You can select the Fill Scores command from the gradebook menu bar. Alternately, you can
right-mouse click on a column if you are using a two-button mouse and select Fill Scores.

How to Fill Comments on Traditional Assignments and Final Grades
1. Select a class from the Classes pane.
2. To enter scores for a group of students, select the group from the Student Groups
pane. Otherwise, all active students display by default.
3. Click the Scoresheet tab, then click Assignments or Final Grade mode. The
applicable Scoresheet window appears.
Note: You cannot enter comments on standards assignments.
4. Select the assignment column header for which you want to fill comments.
5. Right-click on the applicable column and select Fill Scores. The Fill Assignment
Scores dialog or Fill Final Grades dialog appears.
6. Use the options provided to Indicate whether you want to only fill empty comments
or replace all comments.
7. Select the Comments checkbox.
8. Enter a comment manually in the field provided, or click the Comments tab to select
a comment from the comment bank. If using Smart Text, the text substitutions do
not display until you click OK.
9. To filter comments that display in the Comment Bank:
Select a filter option from the Show Comments pop-up menu.
Note: Click the star in the Favorites column next to a District comment to
add it to the My Comment Bank filter.
Enter text in the Find field, and the Comment Bank is automatically filtered by
the text you entered. Use spaces and/or commas to separate the values to
further define the filter. The filter criteria searches data in the Code,
Comment, and Category columns.
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10. Click OK on the Fill Scores dialog. A blue circular "C" appears on the Scoresheet
within the selected student assignment score field.
Note: To view the comment, hover the mouse over the comment icon.

Quick Fill Scores
The Quick Fill command provides an alternate method for entering the same score for all
students.
Like the Fill Scores command, you can enter the same score for all students or for only
those with unrecorded scores. However, Quick Fill allows you to assign only the points
possible or grade scale associated with the assignment or final grade.
The Quick Fill command is available on the Scoresheet window on the Assignment Shortcut
Menu or the Standards Assignment Shortcut Menu.

How to Quick Fill Assignment Scores
1. Select a class from the Classes pane.
2. To enter scores for a group of students, select the group from the Student Groups
pane. Otherwise, all active students display by default.
3. Click the Scoresheet tab, then click Assignments mode. The Scoresheet
Assignments window appears.
4. Right-click (or press Ctrl+click) on the assignment column header (or standards
column header, if applicable) for which you want to fill scores and select Quick Fill
from the shortcut menu.
5. Select the applicable score from the selection menu. The score you selected appears
in any score field that was previously blank.
6. Click Save.

How to Quick Fill Final Grades
1. Select a class from the Classes pane.
2. Click the Scoresheet tab, then click Final Grades mode. The Scoresheet Final
grades window appears.
3. Right-click (or press Ctrl+click) on the final grade column header for which you
want to fill scores and select Quick Fill from the shortcut menu.
4. Select the applicable score from the selection menu. The score you selected appears
in any score field that was previously blank.
5. Click Save.

Copy and Paste Assignment Scores
You can copy scores entered in one assignment to any other on the Scoresheet.
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How to Copy and Paste Assignment Scores
1. Select a class from the Classes pane.
2. To enter scores for a group of students, select the group from the Student Groups
pane. Otherwise, all active students display by default.
3. Click the Scoresheet tab, then click Assignments mode. The Scoresheet
Assignments window appears.
4. Right-click on the assignment column header for which you want to copy scores and
select Copy Scores from the shortcut menu.
5. Right-click on the assignment column header for which you want to paste scores and
select Paste Scores from the shortcut menu. A confirmation message appears. Click
OK to proceed.
Note: You can only paste valid scores in an assignment column. For example, you
cannot paste letter grades into a column that is assigned a numeric grade scale.
6. The copied scores and attributes appear in the column you selected and the fields
are shaded until you save the changes.
7. Click Save.

Clear Assignment Scores
Use the Clear Scores command to remove all previously entered assignment scores and
attributes.

How to Clear Assignment Scores
1. Select a class from the Classes pane.
2. To enter scores for a group of students, select the group from the Student Groups
pane. Otherwise, all active students display by default.
3. Click the Scoresheet tab, then click Assignments mode. The Scoresheet
Assignments window appears.
4. Right-click on the assignment column header for which you want to fill scores and
select Clear Scores from the shortcut menu. A confirmation message appears. Click
OK to proceed.
5. The previously entered scores and attributes are removed from the selected column.
6. Click Save.
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